FreeWeldingForum.com 
Welding Forum Community presented by LONGEVITY
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14

Thread: Trying to post photos

  1. #11
    Senior Member
    Join Date
    May 2012
    Location
    Midwest, USA
    Posts
    199
    Thanks for the idea, but still get error after selecting upload. The message I get is:


    The following errors occurred:

    IMG_5043sm.JPG: Upload of file failed.

  2. #12
    Senior Member
    Join Date
    May 2012
    Location
    Midwest, USA
    Posts
    199
    Is no one else having a problem uploading photos on the forum? I have tryed different photos, photo formats, sizes. Different browsers, different operating systems. Even a different computer. All give the same error when trying to upload.

    I have to now believe this is user account related if no one else is having this problem.

  3. #13
    then cost depends on how much pics we have posted.

  4. #14
    Quote Originally Posted by daljitgroup View Post
    then cost depends on how much pics we have posted.
    There is no cost for posting photos here.
    Units owned Longevity PROmts 200

    Force Cut LP80 plasma cutter
    Longevity auto dark welding helmet

    Atlas 10x36" lathe
    Craftsman 5HP 30 Gal compressor
    Home made CNC router/plasma/hot wire foam cutting, 3D printing table powered by Longevity Force Cut LP80
    Home built aluminum foundry, HF 4x6 bandsaw

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •