FreeWeldingForum.com 
Welding Forum Community presented by LONGEVITY
Results 1 to 4 of 4

Thread: Can't Post/Not Logged In Plasma Cutting Forum

  1. #1
    Senior Member
    Join Date
    May 2012
    Location
    Midwest, USA
    Posts
    199

    Can't Post/Not Logged In Plasma Cutting Forum

    Hello,

    Site looks great.

    After logging in, I see that when I go to the "Plasma Cutting forum", I am not logged in and the Post New Thread is not available. I can backup and go to the "CNC Machines, Submerged Arc, Automated Systems, and other cutting methods" forum and see that I am logged in and can post.

    Thank you...

    Paul

  2. #2
    I'll relay that to the developers Paul.
    Units owned Longevity PROmts 200

    Force Cut LP80 plasma cutter
    Longevity auto dark welding helmet

    Atlas 10x36" lathe
    Craftsman 5HP 30 Gal compressor
    Home made CNC router/plasma/hot wire foam cutting, 3D printing table powered by Longevity Force Cut LP80
    Home built aluminum foundry, HF 4x6 bandsaw

  3. #3
    Try clearing your browser cache, that will often fix that problem. Let me know if it still acts up.
    Units owned Longevity PROmts 200

    Force Cut LP80 plasma cutter
    Longevity auto dark welding helmet

    Atlas 10x36" lathe
    Craftsman 5HP 30 Gal compressor
    Home made CNC router/plasma/hot wire foam cutting, 3D printing table powered by Longevity Force Cut LP80
    Home built aluminum foundry, HF 4x6 bandsaw

  4. #4
    Senior Member
    Join Date
    May 2012
    Location
    Midwest, USA
    Posts
    199
    Thanks Gadget. I thought I refreshed, but didn't help then. Upon returning to check, all is well. Thanks....
    PK

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •