PDA
View Full Version :

wanted rosebud



tinman
02-19-2015, 07:43 AM
looking for a rosebud for a older craftsman torch, the inside is stepped & taperedbut has no "O" rings, the screw on piece is aprox 13/16 dia thank you:envy

Gadget
02-19-2015, 10:44 AM
Hi tinman and welcome to the forum. We like pictures here so please include some showing your work. Be sure to post a bit about yourself in the introduce yourself section so we can get to know you. Also, consider entering the latest contest here. The odds of winning are great.
Dan

M J Mauer
02-20-2015, 06:32 AM
Welcome to the forum.
As for o-rings try your local auto parts store.

Sling
02-20-2015, 08:05 AM
Welcome, Tinman! Craftsman buys equipment and re-badges it with their name, so your torch could be a no-name or a name like Harris or Marquette or Victor. Do you have any kind of part number or model number on the torch? If you have the right kind of LWS nearby they may be able to help. (My LWS prefers to sell you new equipment rather than stock parts for old equipment.) You might also try a repair place: they would likely have cross-reference charts to help them with parts, so they may be able to help. I've had good results with www.regulatortorchrepair.com (http://www.regulatortorchrepair.com) for repairs, but i've never just called them out of the blue to ask a "whose torch is this" question.

Good luck with it, and let us know how it goes!

tinman
03-05-2015, 08:55 AM
having a real hard time trying to attach pictures, if I drag them, only the picture shows and not this screen! if I down load them it just sits there-- and I thought I had attached pictures here before to this thread- but now don't see the reply or pictures!

Sling
03-05-2015, 12:01 PM
In the reply to post window, the icon fourth from the right is the "insert image" button. Click it, and another box opens up. Wait a couple seconds and it changes slightly... click the "Browse" button to select your folder and image file, then click the word "Upload files" (it doesn't look like a button, but it is). I found out there is a filesize limit, so if you get an error you might try reducing the size of the file.

1004810049

tinman
03-05-2015, 12:46 PM
ok thank you, I thought that's what I had tried, but I tried again, I hit the upload files and it just sits there, 20.3 KB

Gadget
03-05-2015, 01:52 PM
If the photos are much larger than 800X600 they may not upload. Also, select go advanced when posting and click on the manage attachments link under the posting. You can upload photos there and I've found that works better.

JustinWC
03-06-2015, 08:25 AM
ok thank you, I thought that's what I had tried, but I tried again, I hit the upload files and it just sits there, 20.3 KB

I haven't been able to upload .png files with consistent results. even when converting to .jpg sometime they don't like to go so I understand your frustrations. .jpg files upload very consistently for me so try to upload some of those. Otherwise, make sure your browser is up to date and/or try a different browser. (Firefox, IE, Opera, Chrome.)

Ps, I take pics with my iPhone 5s and do NOTHING to them and they load right up.

tinman
03-06-2015, 10:23 AM
file:///C:/Users/HarlanK/Pictures/craftsman%20torch%20b.jpg file:///C:/Users/HarlanK/Pictures/craftsman%20torchl.jpg i think I give up!

JustinWC
03-06-2015, 11:46 AM
file:///C:/Users/HarlanK/Pictures/craftsman%20torch%20b.jpg file:///C:/Users/HarlanK/Pictures/craftsman%20torchl.jpg i think I give up!

Nope you are doing something very wrong.

Notice that your attachment says [IMG]filepathname[IMG], that is wrong. It should look like mine and say pic[ATTACH]
Ok step by step instructions.
1. Click the "Insert Image" icon. Looks like a tree in a square box.
[ATTACH]10056

2. Click "From Computer"
3. Click "Browse"
10057

4. Navigate to your pic and click it.
5. Click "Open"
10058

6. Click "Upload File(s)"
10060

7. Notice it says pic[ATTACH]
[ATTACH]10059

10055

tinman
03-06-2015, 01:08 PM
yep get to step 6 and it just sits there, I even let it sit for a hour while I did something else, I shrunk the pictures way down but still nothing, the text lines above were as close as I could come! step 7 never comes up

tinman
03-06-2015, 01:13 PM
my screen does not look like yours under #3, mine says at the bottom select files, and basic uploader, the only thing that works on this screen is the basic uploader button, it does not say browse or upload files like your screen shot

tinman
03-06-2015, 01:15 PM
after I hit the basic uploader it then has a screen like your under #3 but then it stalls out before #7 comes up!

JustinWC
03-06-2015, 01:57 PM
Ah yes, after step 1 sometimes that box comes up that the "Basic Uploader" button on the bottom right corner. Click that. and you will get to #2. The system is funny how it works for me, sometimes I have to take that step, sometimes I don't.

Ok if it is hanging after you click "Upload Files" in #6, the fix is simple. It's too big, take another pic. The one you are trying to upload will NEVER upload!! Take another pic. Understand that I have already tried making them smaller, way smaller. It has never worked! TAKE ANOTHER PIC. That is the only solution I have every found that actually works. You should know in about 5 seconds if a pic uploaded. If it takes longer than that, delete it and take another pic. Use a different camera, use different settings, something, it is simply too big and it will never upload. One time I tried taking a pic 3 times and each time it would not upload. The 4th time I turned on another light and magically that one uploaded!

Many cameras take pics way bigger than can be uploaded in most forums. I love my iPhone for this reason, the pics are smaller than android pics and I can almost always upload them to forums. If you are using a point and click it almost certainly is too big. If you are taking a pic with a newer android phone it's almost certainly too big.

Keep trying, most forums are tricky to post pics in!

Sling
03-07-2015, 04:56 AM
The system is funny how it works for me, sometimes I have to take that step, sometimes I don't.


I've experienced this too- I'm amazed by this kind of random variability.

One solution to resize pics: using MS Paint (ships with any Windows computer) open the file, then "Save as" using a .JPG file type.

tinman
03-09-2015, 03:36 PM
ok here is a link to where some pictures are!! http://www.garagejournal.com/forum/showthread.php?p=4703147&posted=1#post4703147 had no trouble posting them here!

Sling
03-10-2015, 02:53 PM
No trouble posting pics there, perhaps, but we can't see them unless logged in! Sounds like they narrowed it down to "Harris", though.

WookieWelding
03-16-2015, 01:36 AM
ebay is a good place to find what your looking for