PDA
View Full Version :

CNC cutting and mis firing



Gamble
06-09-2014, 09:38 PM
Anyone else having issues with mis firing? If I make small pieces say 30 seconds of cut time I have no issues. This other piece is 1:30 of cut time and it will be slow to fire in the same spot EVERY time.

I took off my motorguard m60 filter and put on a small 2 stage desiccant dryer. Pressure out of the tank is 105psi with the compressor running. Brand new tip and nozzle. Swirl ring looks perfect too.

65falcon
06-09-2014, 10:30 PM
I have had this issue - or close to it as well. Not really sure what is going on either.

Gamble
06-10-2014, 05:52 PM
Are you still having it?
are you using the 42i machine torch or hand torch? I don't remember having issues with the hand torch.

Gamble
06-10-2014, 10:05 PM
Did some cuts tonight. Small keychains. New swirl ring, new electrode, new nozzle, 110psi input, 2 stage desiccant dryer installed (brand new as well)
Each keychain has 6 pierces and cuts and I made 12 total.
12 x 6 = 72 total.
I swear to you not I must have had 50 mis fires.
36 seconds to cut each piece x 12 = 432 / 60 = 7.2 minutes of cut time. Or should of been. Took me an hour to cut all these. Every time it misfired I would toggle the power on the plasma and it would work.
Odd part is when I turned it on, sometimes the air would flow, sometimes it wouldn't. Sometimes the tip light would go on and the air would pulse, sometimes it wouldn't.
I had 2 wires for the trigger wired from the machine, and even changed it to the 2 trigger wires from the machine torch. No difference there either.
This what you experienced as well?
I am going to install my hand torch and see if the problem continues. If not I know there is something wrong with the machine torch, but I don't think that's the case.

Gamble
06-19-2014, 08:23 PM
Hand torch is on and over 100 cuts with 1 misfire.

65falcon
06-20-2014, 07:19 AM
I have had it do it with both the machine torch and the hand torch probably equally....seems that some files cut fine and others want to fail to fire in the same spot almost every time.

It can be really frustrating....but for some reason my has not been doing it as much recently?

Gamble
06-20-2014, 07:08 PM
Loosen or tighten the gas diffuser. I think it's related to the safety pins although it doesn't make a whole lot of sense. It's either on or off.