PDA
View Full Version :

Northen Tool ADF705S Helmet Review



Uncle Ed
12-13-2009, 11:09 AM
I need help posting the pictures correctly....

arandall
12-13-2009, 12:18 PM
Grebbler:

Gadget is an expert in this area, but I can tell you how I do it.
When you post a new message, after entering the text, scroll down towards the bottom of the page till you see a "manage attachments" box, press it, and you should get a window that allows you to press a "browse" button. This allows you to browse your computer to find the file you want to attach. When you find the file, hit the "Upload" button, and when the file is loaded,hit the "submit reply" button.
If you are doing a "quick reply", the "manage attachments" button doesn't show, unless you hit the "go advanced" button.
The recommended picture size is 640X480, so you usually have to re-size the photos so they show well, and don't take up too much room. I use "photoshop elements", but any photo program will likely do it. In elements, you just import the photo, go to "image" (along the top of the screen), scroll down to "resize image" and enter the size you want.
Hope this helps.

Cheers,
Art R.

Uncle Ed
12-13-2009, 12:28 PM
Thanks for the reply, Art.

My issue is getting the pics in order and in place. When I tried to get a format like:

Commentary
PIC
Commentary
Pic

I wound up with:

Commentary

Commentary

Commentary
PIC
PIC
PIC

I would type a bit. Hit enter and drag a pic under the typing.

Is dragging bad? What's the difference of dragging the pic icon as opposed to dragging the pic title? Should I use the insert button instead?

I guess I have to play a bit and see.

Ed

EDIT: I uploaded them again. If I use Insert Picture and copy the location to the url line, it works, but the pic are duplicated all in a row on the bottom of the post. :( Something about the pics as attachments is messing me up.

Feel free to move or delete this thread until I can post the actual review.

inot
12-13-2009, 01:53 PM
Thanks for the reply, Art.

I guess I have to play a bit and see.

Ed

EDIT: I uploaded them again. If I use Insert Picture and copy the location to the url line, it works, but the pic are duplicated all in a row on the bottom of the post. :( Something about the pics as attachments is messing me up.

Feel free to move or delete this thread until I can post the actual review.

Maybe the moderators can move the post under the Forum Help topic and we can all benefit from the solution when one is found.

I couldn't figure out how to use the attachment feature to place my pics in the middle of my posts, so I gave up and used Flickr. I upload the photos to Flickr and grab the URL from the html code in the "share this" applet and place the photos using the forum "insert images" link. It seems like a lot of work to accomplish something that should be relatively simple!

I am sure that there must be a better way to create posts with photos displayed in-line, but I can't figure it out.

arandall
12-13-2009, 03:30 PM
You guys have both exceeded my level of expertise.

Art R.

LONGEVITY
12-13-2009, 03:46 PM
Hi Guys,

The forum has turned HTML off to avoid being hacked. To insert an image in between text simply upload it to our photo gallery or any server you have such as photobucket

Once you upload it to a server or our photo gallery, grab the URL and click on this image: https://longevity-inc.com/files/F_4223_freeweldingforum.comweldingforumcommunitypr esentedbylongevityreplytotopic1260744286437.png

with the mountains and sun. You can paste the URL there of the image and it will be displayed where you like it. Otherwise, you have to upload it as an attachment.

Gadget
12-13-2009, 04:49 PM
I just put the comments in the body with a reference to photo 1 photo 2 etc. Other than that you can do what Simon said above.
This is a security limitation on the forum.
Dan

matteh99
12-13-2009, 09:02 PM
Ok this is a test I uploaded 3 pictures as attachments. To do that I clicked on the paper clip icon and found the pictures on my computer and uploaded them. After that I clicked on the paper clip icon again and was able to select which attachment I wanted to show up were in the post.

it shows up as "[ATTATCH]"a number"[/ATTACH]"

864
This is the first one with me and my beard

865
This is me with my dog Skyla when she was a puppy

866
This is Skyla looking very cool

This should show up at the bottom below the three images. I hope this works. :grin:

Eric

Uncle Ed
12-13-2009, 09:58 PM
Hmm test.

868

Well gee whiz..

867

Ok...review on the way.

Thanks Eric!